Como instalar e configurar Custom UI no Hassio

hassio

(Thalles) #1

:bookmark_tabs: Como instalar e configurar Custom UI no Hassio
(Diogo Gomes) #2

Eu tirava as instruções para a versão antiga… só confundem e ninguém vai instalar uma versão tão antiga!


:bookmark_tabs: Como instalar e configurar Custom UI no Hassio
(Rodolfo) #3

@souzaathales caso possas fazer o que o diogo gomes disse seria muito porreiro.


(Thalles) #4

Atualizado! :slight_smile:


(Carlos Alberto Martins) #5

Segui o procedimento mas aqui nao deu certo, apos adicionar o exemplo para LIGHTS, a light nao aparece mas no frontend, no ultimo print vc mostra um CUSTOMIZER dentro custom_components que eu nao tenho, pode ser esse o problema ? Se sim, onde consigo o customizer ?


(Carlos Alberto Martins) #6

Resolvido, faltava o customizer mesmo.


(Paulo Morgado) #7

boas, consegui configurar tudo, ate que agora não consigo ver nada dentro de cada grupo, esta me a falhar algo e não faço a mínima


(Jorge Assunção) #8

Limpa a cache do browser ou tenta ver a página em.modo anónimo


(Paulo Morgado) #9

bem tive que reinstalar tudo por que isto se passou, bem ja meti e pelos menos ficou tudo na mesma, ja nao é mau, vou agora começar a alterar umas coisas a ver o que da


(Paulo Morgado) #10

bem a tentar configurar o Cartão de previsão do tempo com Custom UI, agora perdi os Badges no default_view e fiquei com este a meio grrrrr, alguém tem alguma dica?


(Thalles) #11

Dê um hard reload na page. Verifica também se não esqueceu de nada, lá na publicação mesmo tem um caso onde estava faltando linhas de código.


(Paulo Morgado) #12

bem este ja esta, tinha outro weather configurado :grinning:, agora quero os meus Badges :roll_eyes:


(Paulo Morgado) #13

nao consigo reaver os meus os meus Badges


(Thalles) #14

Não aparece nada? O problema é apenas com badges?


(Paulo Morgado) #15

sim so mesmo isso para ja


(Thalles) #16

Você está em qual versão do HA? Tem já o Custom Ui atualizado? Tem um update necessário para funcionar na versão 0.70.


(Paulo Morgado) #17


(Thalles) #18

Encontrarás aqui a versão.


(Paulo Morgado) #19

Home Assistant
0.70.0


(Thalles) #20

Baixe novamente os arquivos, acredito que irá funcionar.

(Desconsidere caso tenha instalado o Custom UI depois do dia 21/5)

Depois de substituir os arquivos antigos pelos novos, vá até a interface do HA, pressione “F12” e então pressione o ponteiro do mouse sobre o ícone de “reload” e selecione “Hard reload”.

image