Como ligar Interruptor WiFi para estore!


(Vitor Sousa) #10

por acaso tenho um fio azul e outro terra que passam dentro da caixa do interruptor do estore.

Não percebi o que era aquilo.


(Vitor Sousa) #11

estes 2 fios passam simplesmente pela caixa e vão para dentro da parede para outro lado…

não têm conecção com o interruptor de origem.


(Rui Duarte ) #12

já agora… o que é que vais pôr a controlar ?

Shelly ? BH onofre ?? sonoff dual ??


(Vitor Sousa) #13

a controlar como assim?

Este interruptor já é wifi…

desculpem, como vêm não percebo nada disto. :smiley:


(Luís Miguel Andrade) #14

Podes utilizar esse neutro (fio azul) para ligares no N do novo interruptor. Devendo o mesmo seguir também para o estore. Ou seja, fazes uma derivação (vulgo T). Devendo um ir ao interruptor e também seguir para o estore.


(Vitor Sousa) #15

aqui fica o esquema de exemplo que tá no site de onde comprei:


(Luís Miguel Andrade) #16

Atenção que o verde no desenho é uma fase… não confundir com a terra!!!


(Luís Miguel Andrade) #17

O normal nos motores é teres o fio verde/ amarelo para terra.
Esse desenho pode induzir em erro!!!

Apesar de na legenda dizer claramente que é uma fase.


(Jorge Assunção) #18

Atenção:

@Sousa2005

Como administrador deste fórum, acho que é minha obrigação dizer o seguinte:

Mexer em electricidade não é uma brincadeira nem algo que se deva levar de animo leve! A electricidade mata…

A morte é mesmo o pior que pode acontecer mas convém não esquecer que até um simples curto-circuito pode provocar um incêndio com consequências imprevisíveis e que, a não ser que mores sozinho num sitio isolado, outras pessoas (família incluída) podem sofrer com o teu acto.

Se não sabes instalar isso e tens duvidas, o melhor será pedires a alguém que saiba ou a um profissional devidamente encartado.


Shelly 2 - esquema (e Shely 4 PRO)
(Rui Duarte ) #20

Fazes assim… No fio de baixo ligas no interruptor wifi no L-IN… O fio azul no N- IN
depois ligas os outros fios no open e no close
mas realmente o @j_assuncao tem razão… Se não percebes nada de electricidade é melhor chamar alguem que te faça o serviço


(Marco Ervões) #21

Então ainda não apanhou nenhum choque eléctrico @Sousa2005 ? Coloque aqui fotografia do interruptor sff.


(Nuno Neves) #23

Em princípio a ligação é fácil… Tens de fazer uma derivação do azul e ligar ao N-In. O preto que está “sozinho” ligas ao L-In e os outros 2 pretos ligas 1 ao close e outro ao open…
Antes de tudo isso, lê com atenção o que o @j_assuncao escreveu!


(Vitor Sousa) #24

só um curiosidade.

Ha uma caixa ao pe do estore que vai para lá, mas nesta caixa os fios não exatamente os mesmos que no interruptor.

deixo a imagem:


(Jorge Assunção) #25

A cheira-me a que estas a trocar os pretos mas reafirmo o que disse acima…


(Vitor Sousa) #26

bem, já desisti.

já testei de todas as formas.

por aqui um eletrecista só para me dizer que isto nao é compativel e cobrar a mão de obra e deslocação na mesma.

Ou o interruptor está avariado ou simplesmente não funciona com este sistema de estores.

Obrigado a todos pela ajuda.

Um abraço.


(Nuno Neves) #27

E por software, não funcionava?
Atenção que pela imagem que puseste antes um dos fios que vai para o estore tem um bocado sem protecção!


(Vitor Sousa) #28

sim, já isolei.

qualquer das maneiras sempre que mecho em fios o quadro está desligado.

Não experimentei por software. só pelos botoes fisicos.

o interruptor original funciona da seguinte forma:

NO BOTÃO PARA SUBIR - SOBE
NO BOTÃO PARA DESCER - DESCE
se puser os 2 botos para cima ou para baixo, e estor pára imediatamente.

Por isso, julgo eu que este sistema é demasiado complicado para este interruptor wifi.

digo eu.


(Nuno Neves) #29

Não é por aí… Isso é o próprio interruptor que tem interlocking físico. Não devia impedir o interruptor Wi-Fi de funcionar… Ou ele está avariado ou há alguma coisa que é preciso configurar por software… Se instalas um interruptor inteligente tens de configurá-lo ou confirmar que esteja configurado como pretendes… Pode ser esse o problema!


(Vitor Sousa) #30

pois…

voltei a ligar tudo e a configurar pelo APP.

Só ha 3 butoes no app iguais aos botões do interruptor fisico. Nada para configurar excepto a ligação ao wifi.

Deve estar estragado.

O máximo que consigo, numa certa ordem dos cabos pretos (aberto/fechado) é que o estore desça sem eu dar ordem sequer. Para subir não faz nada mas ouve se o relé dentro do interruptor a dar sinal.

Hei de comprar outro para ver se é do cu se é das calças :smiley:

Obrigado pelas ajudas. Depois posto novidades.

:slight_smile:


(Nuno Neves) #31

Se quiseres mandar pelo correio, posso vê-lo… Se o conseguir pôr a funcionar, envio-to outra vez…