Completamente perdido!


(Luís Miguel Andrade) #21

@FSousa Também é uma excelente opção!


(Luís Miguel Andrade) #22

Podes manter o teu atual equipamento com um eventual upgrade de RAM (o ideal será ter 8 ou mais para 2 VMs), garantido que a parte de virtualização (vtx) esteja ativada na bios.

Mudar para Proxmox num NUC para teres o HA e um servidor de surveillance é uma boa opção por questões de poupança energética e/ou melhor performance… as diferenças para um convencional pc é o tamanho mais reduzido e ruído. Naturalmente, existem compromissos por causa do tamanho como a parte de expansões internas para mais discos, placas gráficas…
Os NUCs costuma vir sem as “variáveis” de disco e ram para dar oportunidade ao utilizador escolher conforme as necessidades.

Podes criar uma VM em Windows e manter o teu atual sistema. Contudo, o overhead (CPU e RAM) de um SO como o Windows e adicionais “problemas” de updates e segurança para ter um servidor só para esse efeito não parece a melhor opção. Tens vários servidores de surveillance muito bons e muito mais leves e menos “problemáticos” sem ser em Windows.


(João Sousa) #23

Bem,

Então depois de ter gasto dinheiro num rasp4, segui os vossos concelhos.
Uma vez que já tinha um pc 24/07 ligado a correr o Blue Iris, instalei o VM box e já está a correr o hass.io com os snapshots configurados no google e mais alguns add-ons instalados com que fui brincando.
Mas tenho-me deparado com algumas dificuldades, a primeira começa por tentar configurar o google home, só consigo pô-lo a funcionar como uma coluna e a informação disponível acho que é muito confusa. Já cheguei à conclusão que tenho que andar a mudar de linguagem no tlm para fazer alguma coisa com aquilo, mas não tem sido fácil…
A segunda coisa que tenho tido dificuldade em entender, é a parte da configuração do configuration.yaml e do ui-lovelace.yaml. Tenho tentado seguir alguns tutoriais para ir buscar as cameras ao BI mas tem dado sempre erro, embora as cameras que tenho sejam compativeis e depois pô-las num separador…
Então queria pedir se alguém me indica algum sitio onde possa aprender um pouco mais sobre a programação, porque a fazer copy/paste de outros tutoriais não tem dado certo.

Obrigado


(Rodolfo) #24

O que queres que o Google reproduza?
O que queres fazer exactamente?

O que queres dizer ir buscar cameras ao BI?


(João Sousa) #25

@RodolfoVieira, a ideia era pôr o google a interagir com o HA, onde já tenho configuradas algumas lâmpadas e pretendo incluir um broadlink.
Quanto às cameras, queria ir buscar o streaming ás cameras ou ao blue iris e criar um separador no HA para facilitar a visualização e aceder de qualquer lado.

Para começar era o que pretendia fazer.

Cumprimentos


(Rodolfo) #26

Para colocares o Google a interagir com o HA de forma gratuita podes seguir o tutorial que está na página oficial do HA… É um bocado trabalhoso necessitas de https e nem sempre falar Português será a melhor opção requer alguns truques, nas rotinas que crias.
A outra opção caso não te faça transtorno e bem mais fácil será usares o nabu casa, tem integração automática contudo tem um custo de 5 dólares mês. Mas não tens trabalho algum.

Quanto às cameras podes podes criar um card no Lovelace… De momento não me ocorre o nome do card, mas aqui no fórum está isso a explicar ou alguns exemplo no tópico das cameras, é uma questão de pesquisares, leres, e ires tentando… A melhor forma de aprender é ir por tentativa em erro… Por muito que alguns tutoriais ajudem, o HA està constantemente em evolução e algumas coisas acabam por serem alteradas.
Mas a base está aqui no fórum, é perderes um tempinho e veres.


(Bruno Melo) #27

O meu Google home já é a terceira vez que vou ter de o configurar. Por alguma razão deixa de emparelhar com o HA.


(Jorge Assunção) #28

O que é que ele responde a “OK Google, sync my devices”?


(Bruno Melo) #29

Diz que ocorreu um erro ao tentar sincronizar com a “test app”. Funciona tudo na mesma mas se adicionar novas configurações ao HA não aparecem no Google home app.


(Jorge Assunção) #30

Faz refresh à API do Google e reinicia depois o HA.


(Bruno Melo) #31

Vou tentar fazer isso a ver como corre.


(João Sousa) #32

Desculpem-me a pergunta aqui, mas alguém me consegue explicar porque independentemente da linguagem em que tenho o telemóvel a parte do assistente na aplicação do google home nunca me aparece?


(Luís Miguel Andrade) #33

Tens de verificar a versão do Android se suporta o google home e caso mudes a língua e localização deves fazer sempre reboot ao equipamento.


(João Sousa) #35

@Luis_Andrade, estamos a falar do telemóvel certo. É que nunca fiz reboot nem em lado nenhum diz para se fazer…


(Luís Miguel Andrade) #36

Sim, ao telemóvel onde pretendes instalar o google home. Determinadas definições que envolvem o funcionando geral do equipamento, por norma, requerem um restart. A play store, tal como muitos outros serviços, só com um restart reconhecem e aplicam as definições de mudança de língua e região.


(João Sousa) #37

@Luis_Andrade, vou tentar quando chegar a casa.
Obrigado


(Jorge Assunção) #38

O melhor procedimento neste caso será mudar a língua para en-US, reiniciar, instalar o Google Home e reiniciar de novo. Se mesmo.assim não der o problema poderá ser outro. Qual é a versão do Android?


(João Sousa) #39

Tlm Samsung S9 android 9.


(João Sousa) #40

Por fim, lá consegui…
O problema era mesmo fazer restart ao telemóvel quando se muda a linguagem.
Vou-me dedicar agora ás cameras.

Obrigado a todos!!!


(João Sousa) #41

Pessoal, isto parece que vai :smile:
Já consegui configurar duas sozi e uma escam e até estou satisfeito com o resultado, depois ponho o resultado.
No entanto, não estou muito satisfeito com o google home e com a necessidade de andar a mudar de linguagem no telemóvel, com o acréscimo que ainda não consigo por a fazer aquilo que quero, tipo aceder e apagar as luzes, ligar a TV (já desliga), etc.
Então, pedia a vossa ajuda nesse aspecto, se me pudessem indicar um tutorial fácil de seguir para por o GH a funcionar agradecia. Outro aspecto, é a TV, uma Q9 da samsung, não é um dos modelos já testados nas paginas que já visitei que funciona com o HA nem vi nada para o GH, alguém pode ajudar?!

Peço desculpa de estar sempre a pedir ajuda, mas a informação, os vídeos e tutoriais que encontro nem sempre são os melhores e a informação encontra-se dispersa. Para meter as cameras a funcionar foi um castigo.

Obrigado

Cumprimentos