Error no log do frontend


(Ricardo Silva) #1

Boas,

Tenho tido esse erro no meu log:

Timer got out of sync. Resetting
22:04 core.py (ERROR)

Já pesquisei no tio google mas não encontro solução para isso. Do que me apercebi acontece de hora em hora.
Alguma ideia?


(Jorge Assunção) #2

Isso é um erro muito comum especialmente no Rpi.


(Diogo Gomes) #3

Isso é sinal que alguma coisa levou demasiado tempo a processar.

Não é directo que seja falta de CPU no entanto, pode ser uma comunicação (rede) que demorou mais tempo.


(Ricardo Silva) #4

@j_assuncao: Sim já tinha visto esse topico e muitos outros mas nada que me ajudo.

@dgomes: Foi o que pensei, o que estou a fazer atualmente é desactivar alguns modulos do HA e ver se continua o problema. Posso desactivar modulos porque nesta fase estou no inicio da aprendizagem e ainda estou a aguardar material para começar as coisas a sério.


(Jorge Assunção) #5

Eu tenho o mesmo problema à meses. Como não afecta o funcionamento do sistema, limito-me a ignorar…


(Ricardo Silva) #6

Desliguei uns serviços que não usava e problema persiste.
Vou me limitar a fazer como o @j_assuncao


(Rui Duarte ) #7

Bom dia.
Hoje apareceu-me a opção de update para a versão 0.84.1 e eu fiz.
Depois de fazer e ao reiniciar disse que teria de fazer um reload ao frontend. Fiz e a partir de aí deixou de aparecer certas coisas uma delas as setas para fazer subir e descer os estores ficando apenas o slide.

Fui ver os erros e o que me aparece é

https://xxxxim.duckdns.org:8123/frontend_latest/bf7146608f595468a214.chunk.js:3157:1377 Uncaught TypeError: Cannot read property 'name' of undefined

09:58 components/system_log/__init__.py (ERROR)

https://xxxxuim.duckdns.org:8123/frontend_latest/bf7146608f595468a214.chunk.js:3157:1377 Uncaught TypeError: Cannot read property 'name' of undefined

09:57 components/system_log/__init__.py (ERROR)

https://xxxxxm.duckdns.org:8123/frontend_latest/bf7146608f595468a214.chunk.js:3157:1377 Uncaught TypeError: Cannot read property 'name' of undefined

09:24 components/system_log/__init__.py (ERROR)

Algo que se possa corrigir?
Alguma solução