Influxdb Problemas

influxdb
hassio

(João Resende) #1

Boa tarde,

Estou a tentar colocar no influxdb os meus sensores de consumo energético (diários e mensal) mas está me a falhar qualquer coisa e não estou a ver o que possa ser, alguem me consegue ajudar ?

  host: 127.0.0.1
  database: home_assistant
  username: **********
  password: ***********
  port: 8086
  ssl: true
  verify_ssl: true
  max_retries: 3
  include:
    entities:
      - sensor.consumo_diario
      - sensor.consumo_mensal

30


(Jorge Assunção) #2

Em que ficheiro estás a colocar esse código? Podes colocar mais umas linhas de código antes e outras depois? Que versão do HA tens? Qual o SO de base?


(João Resende) #3

Estou a colocar no influxdb.yaml e apenas tenho o codigo que coloquei, fazendo o “include” no ficheiro de configuração

Tenho o Home Assistant 0.91.2 a correr no Raspbian.


(Jorge Assunção) #4

Isso deve ser colocado directamente no configuration.yaml. Testa e diz como correu.


(João Resende) #5

coloquei no configuration.yaml e o erro é o mesmo…estranho !!

influxdb:
  host: 127.0.0.1
  database: home_assistant
  username: +++++++++
  password: +++++++++
  port: 8086
  ssl: true
  verify_ssl: true
  max_retries: 3
  include:
    entities:
      - sensor.consumo_diario
      - sensor.consumo_mensal

(Jorge Assunção) #6

Copia e cola o erro para ver exactamente qual é.


(João Resende) #7

Retirei o ssl e já está !!

influxdb:
  host: 127.0.0.1
  database: home_assistant
  username: ++++++++
  password: ++++++++
  port: 8086
  #ssl: true
  #verify_ssl: true
  max_retries: 3
  include:
    entities:
      - sensor.consumo_diario
      - sensor.consumo_mensal