Instalar o shelly em interruptor Legrand com 4 fios? Help!


(FM) #1

Boas pessoal,
Alguém me pode ajudar a ligar o shelly 1, já liguei em interruptores apenas com 2 fios, mas este tem 4 e já queimei um shelly a tentar…
Obrigado


(Tiago Marques) #2

Suponho que isso seja um interruptor duplo, logo precisas de um Shelly 2 ou vai ligar/desligar os 2 canais em simultâneo.

Tens de explicar o cenário e o que estás a tentar fazer.


(FM) #3

Não é duplo, e também não percebo bem porquê que está assim… Mas de qualquer forma, como faria para ligar os 2 canais em simultâneo?
Obrigado


(Nuno Neves) #4

Isso é, provavelmente, um comutador ou um inversor e não um interruptor “normal”. A lâmpada controlada por esse “interruptor” é controlada, também, por quantos mais interruptores?


(FM) #5

Pois é! É controlada por outro interruptor, de facto. Nesse cenário, como é que faço?


(Tiago Marques) #6

Tens de ver qual é o interruptor de onde sai o fio)fios para a lâmpada e colocar o Shelly a ligar/desligar esse fio.

Se quiseres chat vai ao discord


(FM) #7

O outro interruptor, em vez de 4, tem 5 fios… estou perdido, como faço as ligações? como sei qual é que vai à lâmpada? O preto é sempre o “L” certo?
Obrigado


(Nuno Neves) #8

Esse parece um inversor, ou seja, deve haver mais um que controla a lâmpada… Devem ser 3, não?


(FM) #9

Bom, trata-se de um quarto que tem 3 interruptores, um controla apenas um aplique de parede, outro controla outro aplique de parede e a luz principal e finalmente o da parede controla apenas a luz principal:


(Nuno Neves) #10

Então o que tem 5 fios é duplo,certo?


(Nuno Neves) #11


Em princípio deves ligar a saída do interruptor que marquei ao S do shelly e o fio que sai de lá neste momento, ao O do shelly.
Claro que, à parte disso, tens de alimentar o shelly com uma fase e um neutro que estejam sempre ligados…

Obviamente não me responsabilizo por esta informação… Para ter certeza, só mesmo in-loco…


(FM) #12

ok, então o preto é o neutro que ligo ao “L” e “i” do shelly e ao interruptor de novo, e não toco nos 2 castanhos de cima, certo?

e2660474299674c00ef125c12669e6627b98f2a9_1_458x480


(Nuno Neves) #13

O preto nunca é neutro! É fase… Nesse caso não sei, sinceramente, porque é que está ligado ao interruptor, a menos que ele tenha iluminação própria… Mas em princípio será para ligar ao L e ao I…


(FM) #14

Fiz as ligações conforme indicado, mas agora, das 4 luzes, apenas 2 se ligam e quando desligo o interruptor, o shelly também fica sem alimentação… ??


(Nuno Neves) #15

Bem, então a alimentação do shelly não deve ser feita pelo tal fio preto… Tens de ir buscar alimentação (para o L e o I) a outro fio preto que esteja dentro da caixa… Pelo que dizes, em princípio esse fio preto será para ligar também ao O do shelly, junto com o outro que te disse… Mas antes de ligares os 2 ao O, liga só esse e vê se se acendem as outras 2 luzes. Se sim, depois liga os 2…


(FM) #16

ok, então os fios preto e castanho que estão no interruptor ligam ambos ao “O” do shelly? ou seja, o laranja e o vermelho da imagem?

clip


(FM) #17

Bom, ja experimentei e o shelly liga/desliga todas as luzes, contudo, o interruptor não faz nada… :slight_smile:
Deve estar quase…


(FM) #18

Neste momento, o meu esquema é este:


(FM) #19

E o esquema original era este:


(Nuno Neves) #20

Em princípio o correcto será isto