Ligar Shelly1 interruptor triplo

imagem
Boas pessoal estou com dificuldade em ligar Shelly 1 neste interruptor triplo :confounded: pois a intenção é só de controlar uma lâmpada visto este interruptor controlar 3 lâmpadas independentes
O fio neutro(azul) vêm do interruptor de baixo que controla um estore :wink:
Será que me podia dar uma luz quanto há ligação dos fios
Desde já obrigado

Esse fio neutro é o que liga no neutro do motor de estore?
Se for, retira desse ligador um fio neutro para ligar no N do shelly.
Desse interruptor onde tens esses 3 fios a fazer shunt, adicionas mais um fio para ir ligar no L e depois replicar para o I do shelly.
Desligas o fio do interruptor que vai para a lâmpada que queres controlar e liga-lo no O do shelly.
Adicionas um fio para ligar no interruptor no sítio que desligaste este último e a outra ponta liga no SW do shelly.

De seguida, caso ainda não tenhas, instalas tasmota no shelly antes de o instalares nas caixa de aparelhagem e configuras tudo no home assistant.

Qualquer dúvida pergunta :wink:

Filipe Sousa Obg pela explicação assim que tiver um tempo vou seguir as tuas instruções haver se é desta que consigo as ligações :thinking:
Desde já um muito obg

imagem
imagem
Boas pessoal
Fiz a ligação como me foi aqui indicado e o quadro vai abaixo :confounded: o que pode estar mal :thinking:
Desde já obg

Tens a certeza que é o neutro que tens aí?

O que é que dispara o disjuntor ou o diferencial geral?

Outra coisa, não mexeste no shunt que isso tem pois não? Para escolher o tipo de tensão que tens?

Confirma se está bem.

Não falta aí um fio no shelly? Parece que só tem 4…

Confirma se esse fio azul é mesmo o neutro.

E se possível tira fotos das ligações com mais qualidade e que se veja melhor.

Boas existe aí um detalhe que não compreendo. Esse interruptor tem 3 fios como? Não é um Duplo?
Consegue fazer esse esquema num papel?

Bem vindo ao fórum da CPHA @SkywalkerPT e não esqueças de ler os nossos Termos do Serviço/Regras e a FAQ.

Parece que a tua duvida está respondida na primeira frase da primeira publicação…

imagem imagem
Pessoal acho que estão bem feitas as ligações :thinking:
Já não percebo isto o quadro continua ir abaixo :confounded:
Será que quando o quadro foi abaixo deu cabo do Shelly :thinking::disappointed:

O que pode ter acontecido é o shelly ter entrado em curto com ligações mal feitas.

abre o shelly e vê se tem o pcb ou algum componente preto em algum local… E, já agora, mostra foto de onde foste buscar o neutro…

Pessoal quando desligo o neutro do Shelly e ligo o quadro as luzes acendem menos aquela em Que o Shelly está ligado( óbvio o Shelly sem neutro não funciona) a minha questão é se o Shelly neste caso só vai trabalhar se o neutro vier da lâmpada :thinking: é que neste caso está ligado ao neutro dos interruptores dos estores que encontramos por baixo :thinking:
Aqui fica uma foto da ligação
imagem

Não vejo aí nenhum neutro ligado. Tens a certeza que o shelly está bem alimentado?

O neutro está desligado de lado
Eu o desliguei para poder ligar as luzes na sala

Neutro de um circuito separado?! A sério!?
Não se podem fazer esse tipo de disparates. Mexer em electricidade não é brincadeira! Devem ponderar seriamente pagar a alguém que sabe o que faz… CUIDADO!
Se estás a alimentar um circuito de iluminação, vai buscar o neutro a esse circuito e não a um de tomadas, estores, etc!

Obg Nuno Neves eu bem cá desconfiava disso que o neutro não podia vir de um outro circuito :confounded:

Não pode é uma expressão demasiado forte, mas não deve! :wink:

Obg a todos pela ajuda :wink:
Shelly a funcionar :crazy_face: