Medidor de consumo 8 canais (suporta 20)

datawatt

(Roberto Faria) #61

Viva,

Configurei o DataWatt para medir o consumo Geral e do meu recente sistema FV.
Eis o resultado. Agora falta passar para esta informação para HA.


(Filipe Polido) #62

@Nuno_Figueiredo recebi hoje e começa mal, a rede wireless que seria suposto aparecer para configurar não aparece. Como é tarde, mandei mail, amanhã possivelmente telefono, alguma coisa está errada.
UPDATE: Falei com ele ontem, muito atencioso, pediu para devolver, vai resolver e mandar ainda na mesma semana. Possivelmente algum problema na alimentação.


(Sapo) #63

Eu fiquei a conhecer o Datawatt através deste enorme forum que me tem ajudado com o home assistant!
Mandei vir um e vou cá deixar o meu feedback para já e algumas criticas.
Comprei o de 8 sensores numa sexta chegando uma semana depois (feriado a meio da semana).
O equipamento chegou sem qualquer tipo de instruções. Felizmente segui este tópico e já sabia mais ou menos o que esperar e o que fazer.
O meu veio sem transformador, disseram-me que não fazia parte do kit, para usar um carregador de telemovel (qual é o consumo?)
Tentei varias vezes o registo na cloud com varios emails, dando sempre erro. Ao que parece criei um conta sempre que dava erro…
A password da rede wifi do datawatt tem de ser pedida por email.

Para já ainda estou a tentar configurar tudo e à espera da password. O produto parece bom, e a resposta da empresa aos emails é rápida. No entanto parece mesmo um produto amador. Desde que faça o seu trabalho quando estiver tudo configurado…


(Roberto Faria) #64

Já tenho o meu à cerca de 1 mês e estou satisfeito, não tenho tido problemas.


(Sapo) #65

Neste momento estou com dificuldade na configuração dos sensores. O manual é pouco claro e cria duvidas…
No configurador, escolhe-se o tipo de instalação e a potência do aparelho que vamos usar.
Ao clicar em registar esse aparelho deve estar ligado?
Depois de clicar em registar, dizem para fazer um restart à unidade. Esse restart deve ser feito logo a seguir a clicar em registar ou quando aparece a mensagem para fazer o restart na página?
Enviei estas duvidas ontem à noite e ainda não obtive resposta…


(Nuno Figueiredo) #66

secalhar ja foi falado,mas permite verificar consumos e produção em simultâneo?


(Roberto Faria) #67

Eu tenho um sistema FV e tenho um gráfico com consumo e produção.


(André) #68

Tenho também uma dívida relativa ao modo de funcionamento do aparelho, possivelmente esta questão deveria ser endereça e respondida pela própria datawatt mas como já percebi que há aqui entendidos sobre estas matérias lanço-a para aqui:

O aparelho tem ligação aos 230V? Ou no cálculo da potência (com base na corrente que o sensor deve detetar) assume que os 230V são fixos?


(Jorge Assunção) #69

Segundo a Datawatt o valor é fixo…


(Tiago Marques) #70

Assume os 230V. Não sendo o ideal, também não é catastrófico. Disseram-me que iam colocar opção para alterar o valor dado que muitas andam normalmente acima disso. Quanto às variações, não creio que sejam significativas em termos de valor na maior parte dos casos.


(Sapo) #71

Alguem já experimentou enviar os dados para um servidor local? Segundo a empresa já é possivel


(Jorge Assunção) #72

Se usares Node-Red é muito simples passar os dados para o teu broker com um flow. E se eles dizem que é possível se calhar deviam explicar como…


(Sapo) #73

Ainda tenho de brincar com o Node-Red para saber como funciona…
O que eles têm no site:

Ao comprar o nosso produto poderá fazer download da nossa aplicação que pode ser executada num ambiente local
É necessário ter apenas uma JVM instalada.

(Filipe Polido) #74

Bem, ao menos funciona-lhe.
O meu veio “morto”, devolvi, recebi hoje o novo (ou reparado, não sei) apareceu a rede DataWatt uma única vez e morreu de novo.
Acham que vale a pena devolver pela 2ª vez ou peço já a devolução do dinheiro?


(Filipe Polido) #75

@Kokas @RobertoFaria que transformador vocês estão a usar?

Falei agora com a DataWatt, parece que da primeira vez algum componente estava queimado e agora como deu uma vez mas voltou a falhar pode ser o mesmo problema.
Testei com dois transformadores, ambos são de 5V 2A, de telemóvel e tablet.
Obrigado.


(Sapo) #76

Funciona mais ou menos. AInda estou a tentar configurar isto depois de multiplos telefonemas e emails trocados. Já vamos na segunda semana…
O meu transformador é de 5V, 1.2A. De acordo com a Datawatt, 1A é suficiente. 5V 2A não devia ser problema.


(Filipe Polido) #77

Vou enviar de novo, mas devia ter incluido o carregador na caixa, assim que fizessem os testes para não andar aqui para trás e para a frente.
A ser produto amador, mais valia que fosse open source e open hardware, disponibilizar tudo, cada um fazia o que entendia.


(Tiago Marques) #78

O DW ainda tem um longo caminho a percorrer, mas o feedback que tenho tido é que funciona bem.

Na altura sugeri ao pessoal da DW para acompanhar este post, e poderiam até usar para tirar dúvidas e ajudar, mas parece que não houve muito interesse 🤷

DOA podem acontecer em qualquer produto e não conheço o “controlo de qualidade” mas imagino que uma segunda unidade tenha pelo menos sido testada ( porque pode existir um problema num lote inteiro)

Quanto ao transformador, entramos no campo das possibilidades. Se vier com transformador é mais caro, e muita gente de certeza que prefere sem, à semelhança de outros produtos que não trazem (rpi por exemplo).

Quanto ao resto, depende de ti, e do que estás disposto a investir no produto vs outra opção no mercado. Eu gostei deste (mesmo sem ter testado) devido à possibilidade de ter 20 sensores (max). Parece-me um excelente produto para o preço que tem, especialmente tendo em conta as alternativas para este número de sensores. Só precisa de funcionar, e ainda hoje pedi feedback a um utilizador e a resposta foi “foi ligar e esquecer” o que para mim é do melhor que se pode dizer de um produto.

Eu diria para dar mais uma chance ao produto, mas em última análise é uma opção tua. :slightly_smiling_face:


(Roberto Faria) #79

Eu comprei e o meu feedback é positivo.
Tem uma relação preço/qualidade bastante boa.
Demorei cerca de 1h para instalar/configurar e têm funcionado bem.
Para acompanhar o consumo e saber os locais que consomem mais, penso que é suficiente e não é preciso gastar dinheiro em equipamentos mais caros.


(MRodrigues) #80

Eu tenho há um mês e tudo a funcionar bem até à data pelo que recomendo darem mais uma hipótese.
As medições de um sector em específico não estavam bem e troquei uns emails e fizeram prontamente a correção.
Têm apenas pequenas melhorias a fazer que segundo a equipa estão a ser endereçadas. E assim que estiver vou alargar para mais sensores (tenho 8 de momento).
Mas o suporte é bom e o produto aparenta estar em continuo desenvolvimento.