Medidor de consumo 8 canais (suporta 20)

datawatt

(Jorge Assunção) #81

@mfrodrigues @RobertoFaria @yaba @Kokas

Vocês como utilizadores do equipamento podiam também, tal como o @tmarquespt, pedir para que venha alguém aqui ao fórum para que possam acompanhar os assuntos relacionados com o DataWatt e dar uma ajuda a quem precisa. Pode ser que com alguma insistência se consigam resultados.


(Rui Duarte ) #82

Eu concordo com o @j_assuncao , porque deve haver muita gente aqui que quer comprar isso, mas que se sente um bocado receoso, devido ainda à falta de informação e à pouca ajuda que nos dão. Sinceramente aquilo parece-me uma empresa muito verde no assunto que nem loja fisica tem e que ainda por cima por duas vezes já fui a Viseu e para aproveitar o facto de poupar nos portes, telefono-lhes e infelizmente nunca tem stock para entrega.
Acho um produto super interessante, mas realmente vejo aqui pessoal que percebe do assunto, um bocado “aos papeis” a tentar resolver o assunto. É difícil fazer omeletes sem ovos.


(Tiago Marques) #83

Não me parece que isso seja um argumento válido quanto à qualidade do produto. Quanto ao suporte, outros utilizadores têm outras opiniões. É difícil tirar conclusões


(Rui Duarte ) #84

@tmarquespt, nunca disse que era um mau produto.
Aquilo a que me refiro é à assistência que tem que ainda é fraquinha


(Filipe Polido) #85

@j_assuncao Sem problemas, assim que tiver novidades vou colocando.
O que me cativou no produto foram os sensores, tanto em número como em tamanho, comparar aquelas pinças com as habituais é como comparar um Smart e uma Strakar :slight_smile:
Logo depois de comprar um amigo falou-me no kit do Bruno Horta, também é barato, mas são 16€ por apenas uma única pinça + board.
Para já, a DataWatt contactou-me de manhã, estavam a testar e mandaram-me um printscreen de um telemóvel a mostrar a rede.
Honestamente, preferia que não o tivessem feito, ou diziam que estavam a analisar ou pelo menos que no printscreen se visse o MAC Address da board, caiu-me mal o atestado de estupidez como quem diz: aqui funciona. No entanto, pedi para testarem exaustivamente e não colocaram qualquer objecção visto que já tinha sido experimentado com dois transformadores diferentes, e o próprio Srº admitiu anteriormente, via telefone, que existia um problema de alimentação.
Percebe-se que funciona à base de um ESP8266 e um Atmel mas não consegui ver o modelo porque a caixa do Raspberry Pi Zero vem colada e não queria arriscar sem ter a certeza que funciona.
Logo que resolvam o problema, posso tentar fazer um tutorial ou algo do género para partilhar.


(Ruben Nuno Meneses) #86

Alguem aqui tem tido problemas com o datawatt? Tenho o meu há um mês e tenho de fazer reset pelo menos uma vez por dia. Por vezes até mais. Alguém teve esse problema?


(Sapo) #87

Usas HASSIO? Onde colocaste a configuração da bridge?

EDIT: Já sei. Deves criar uma folder mosquitto em /shares.
Depois crias um ficheiro qualquercoisa.conf onde colocas a configuração da bridge.
No final, na configuração do addon mosquitto tens de colocar “active”: true
No entanto estou a ter os mesmos erros que tu.


(Ruben Nuno Meneses) #88

Não tenho problemas com o MQTT. É mesmo o DataWatt que simplesmente deixa de enviar informação.
Entretanto estou a usar o home assistant para enviar um ping a cada 2 segundos e tenho conseguido maior estabilidade.


(Nuno Figueiredo) #89

eu tenho problemas é no envio… alguem teve problemas de envios demorados? ja la vao 2 semanas


(Ruben Nuno Meneses) #90

já la vao 15H e o MQTT continua em baixo. Têm o mesmo problema?


(Tiago Marques) #91

Não vês dados no mqtt, não te consegues ligar ao mqtt ou é mesmo o dw sem comunicação e nem na cloud tens dados?


(Ruben Nuno Meneses) #92

Não consigo ligar ao MQTT. Fui informado que estão a fazer manutenção, no entanto já lá vão quase 48 horas.


(Tiago Marques) #93

esse é o drama de não ter as coisas a correr localmente :frowning:

já alguém tentou a solução que eles deram para trabalhar localmente?


(Ruben Nuno Meneses) #94

Ainda ontem troquei emails sobre isso e dizem-me que por enquanto se encontra em desenvolvimento.
Pelo que tenho testado este medidor tem uma qualidade/preço imbatível, mas enquanto não existir solução local vai ter sempre estes problemas…


(Tiago Marques) #95

O meu grande problema com isto de não ter controlo local é a sustentabilidade do negócio. A cloud tem custos, e não é a vender datawatts que a pagam. Isto é verdade para muitas empresas. Um dia fecham e puff. Falei com eles sobre isso ainda antes de criar este post, e disseram que haveria essa possibilidade. Sei que lançaram um .jar para isso mas não sei se já alguém tentou usar.


(Ruben Nuno Meneses) #96

A mim disseram-me ontem que ainda não está disponível. Se alguém aqui no forum o tiver agradeço.


(Nuno Figueiredo) #97

bem finalmente recebi o meu, e a configuração inicial deixa muito a desejar, tenho de configurar os sensores? nao entendo como e inidico qual sensor estou a configurar, parece um burro a olhar para um palacio, dizem para ligar a um equipamento, mas entao se o cabo esta com o neutro e fase tenho de descarnar o secador da mulher? levo chumbo, alguem pode indicar sff o metodo?


(Filipe Polido) #98

Pelo que percebi escolhes um disjuntor, colocas lá o sensor e só nesse segmento do circuito é que ligas um único equipamento. Ou seja, se nessa parte do circuito também tens o frigorífico, não vai calibrar correctamente.


(Nuno Figueiredo) #99

mesmo assim nao funciona nada, nao sei em que porta devo colocar o sensor, faço o processo, diz sucesso mas aparece sempre a dizer que falta configurar…
bem ja avancei e cheguei a conclusão, vendo este produto. que tiver interesse.


(Jorge Assunção) #100

Já entraste em contacto com a Datawatt para esclarecer o procedimento?