Portões de garagem com Shelly 1


(Nuno Neves) #41

Em princípio, se for o shelly1, não o PM, o I será ligado ao start e o O ao pino 15…
Obviamente, não me responsabilizo se o mundo acabar, a tua casa incendiar ou tu apanhares uma chamuscadela pelo que faças com o shelly… :innocent: Cuidado com a electricidade!

Não te esqueças que o shelly deve estar em modo pulse… O relé não deve ficar sempre activo…


(Fábio Jesus) #42

:smiley:

Para a próxima estudo bem a coisa antes de meter mãos à obra :slight_smile: A alimentação do shelly faço a 24v ?


(Nuno Neves) #43

Não sei se o shelly tolera 24v… Em princípio podes alimentar a 230v… O relé, no shelly1, salvo erro, é dry contact… Mas confirma…


(Fábio Jesus) #44

Irei fazer. Muito obrigado pela ajuda :slight_smile:


(Fábio Jesus) #45

@Maddoctor só mais uma questão, depois na configuração da shelly tenho de colocar o botão como Manual SwitchType: Momentary correto? Eu normalmente no meu comando tenho de precionar uns segundos para que o portão comece a abrir…


(Nuno Neves) #46

não, em princípio isso é uma config para botão ligado ao shelly, que nem tens neste caso…
A config do relé na firmware da shelly, não faço ideia porque, para mim, device IOT que chegue a minha casa, sendo possível, a 1ª coisa que faço é livrar-me das firmwares proprietárias e instalar tasmota…


(Fábio Jesus) #47

Grande @Maddoctor funcionou tudo na perfeiçõa!!! Muito obrigado pela ajuda :slight_smile:


(Bruno) #48

Bom dia pessoal,

O meu primeiro post e logo para pedir ajuda :slight_smile:

Estou a tentar automatizar o meu portão com o Shelly 1 mas quero ter a certeza que estou a fazer as ligações certas. Conseguem-me dizer onde devo ligar o Shelly?

Segue uma foto do esquema do meu motor do portão:

Entretanto encontrei imagem do esquema:

Obrigado.


(Filipe Sousa) #49

@btaraujo Segue as últimas recomendações do @Maddoctor para as configurações do shelly 1 e liga o I e o O do shelly 1 no 3 e 5 do motor.

No teu comando RF do portão utilizas só um botão para abrir, parar e fechar o portão? Ou tens um botão para abrir/fechar e outro para parar o portão a meio do curso?

Pelo que dá a entender pelas ligações do motor, parece ser necessário um botão para iniciar o processo de abrir ou fechar, e outro botão para poderes parar o curso a meio.

Caso seja assim, se quiseres poder parar o curso a meio, tens de optar por outra solução.


(Bruno) #50

Obrigado, @FSousa

Não, tenho apenas um botão para tudo. Tenho inclusivé um interruptor de pressão na parede que faz exatamente a mesma coisa.

Vou tentar não estragar nada :smiley:


(Filipe Sousa) #51

@btaraujo Então confirma onde estão ligados os fios no motor que vão do botão de pressão da parede ligar no motor.

As ligações do shelly 1 O e I vai ligar exatamente no mesmo sítio onde estão os fios do botão de pressão ligados no motor.

Confirma se estão mesmo no 3 e no 5.

A não ser que o botão também seja RF :wink:


(Bruno) #52

E posso ligar em conjunto com o interruptor de pressão?


(Jorge Assunção) #53

Podes fazer a ligação em paralelo sem problema.


(Bruno) #54

Obrigado, @j_assuncao. É o mesmo para a alimentação?


(Filipe Sousa) #55

@btaraujo Sim, podes ligar em paralelo da alimentação do motor do portão para a alimentação para o shelly.

Confirma antes que tens seleccionado o jumper no shelly para a alimentação de 230V AC.


(Bruno) #56

Obrigado, @FSousa

Sim, isso já tinha confirmado. Tentarei amanhã pôr isto a funcionar. Obrigado!


(Bruno) #57

Consegui ligar tudo sem grande problema, mas está a acontecer algo estranho. O device está sempre a ficar offline. Estou a mexer nas configurações dele e de repente ele fica offline, não me permitindo fazer nada. Tenho que esperar alguns minutos até ele voltar a ficar online e passados alguns segundos vai abaixo novamente. O estranho é que a rede wifi do Shelly continua ON… alguém faz ideia do que se passa?


(Jorge Assunção) #58

Onde estás a mexer nas configurações e onde estás a ver que a rede do Shelly esta ON?


(Bruno) #59

@j_assuncao, estou a mexer através da app do Shelly para iOS e vejo que a rede wifi está ON tanto no telemóvel como no portátil.


(Bruno) #60

E a abertura do portão funciona, apesar do botão não estar no modo correto … preciso de fazer OFF e ON para o portão movimentar. Tento mudar o tipo de botão para Momentary mas dá sempre erro.

EDIT: Para não estar sempre a escrever respostas novas.

Conectei-me através do PC ao webserver do Shelly e nunca perco a ligação, consigo mudar todas as configurações. Ainda assim, não encontro o estado correto para o botão funcionar como se fosse de pressão.