Sem acesso ao Armhassio


(Marcelo Cláudio) #1

Viva
estava super bem encaminhado mas ao incluir o modulo google home parece que me lixou tudo e nao consigo entrar nem por samba nem por IP no dashboard.
consigo fazer ping…mas so iso
entretanto liguei a box por HDMI e um teclado e consigo “falar” com a box…mas…esqueci a password root…
nao ha nada a fazer para pelo menos sacar as configuracoes (ja tinha tanta coisa feita)

ja agora fica uma sugestao: nestes casos ser possivel um dual boot da box ou isso assim
obrigado !


ArMhasSio como instalar o Home Assistant (hassio) em boxs Android - dúvidas
(Tiago Marques) #2

Olá @Marcelo_Claudio , antes de mais peço-te que respeites o assunto dos tópicos. É prático ir colocando tudo no mesmo tópico, mas depois torna-se inútil para os outros utilizadores a curto prazo. Isto faz também com que seja difícil pesquisar a melhor solução para os problemas. A regra é: Novo Assunto = Novo Tópico. Por esse motivo a tua pergunta foi movida para este novo tópico.


(Tiago Marques) #3

Tens várias questões, vou dividir por pontos para ser mais fácil:

1 - Backups, backups, backups. Basicamente é isto, não há muito mais a acrescentar

2 - Não saber a password de root… Googla ‘single user mode’. Não sei sequer se é possível em armbian, mas parece-me a tua única hipótese.

3 - Embora compreenda a sugestão, tens de perceber que isto é um hack à box. O sítio onde deves sugerir isso e saber se existe uma solução é o fórum do armbiam.


(Jorge Assunção) #4

A password por defeito é 1234, caso não a tenhas mudado.