Sem acesso ao HA

Boa noite malta,

Estou sem acesso ao ha através do browser mas consigo aceder às pastas do mesmo no pc e também consigo entrar por ssh(se fizer um scan e souber o ip do raspberry).
ficou assim depois de configurar o duckdns que até ficou a funcionar mas depois houve quebra de luz e deixei de ter acesso.
Estou com um problema desde o principio da instalação em colocar o ip fixo no raspberry, já criei a tal pasta network com o ficheiro lá dentro e com as configurações de rede mas nunca fica com o ip que defini.
Neste momento tinha o ip fixo porque fui ao router e disse para usar o ip que estava atualmente mas com a quebra de luz ele mudou não sei porquê.

alguém consegue dar uma ajudinha?

Obrigado

Se tinhas, isso a funcionar antes da quebra da energia vais verificar o seguinte:

Tenta aceder dentro da tua rede ao https://_ip_da_maquina:8123
Caso consigas entrar…depois vais ao addon do duckdns… e verificar se o mesmo está a correr, caso não carregas em START.
Verifica também se por acaso dentro da pasta config não tens nenhuma ficheiro ip_bans.yaml ou algo parecido.

faltava o s no http, já consegui entrar.

Agora tento colocar o ip fixo outra vez no raspberry ou deixo estar assim no router com a configuração de manter o mesmo ip?
é normal depois de abrir a porta para o duckdns a net ficar mais lenta?

Obrigado @RodolfoVieira

É boa prática manter ips fixos, neste caso.
Contudo isso já não é assunto para este tópico, pesquisa no fórum que encontras algo relativo a isso, e caso tenhas duvidas comentas nesse post.