Shelly1 - interruptor escadas


(MRodrigues) #1

Viva, tenho um interruptor alternado e estou a tentar fazer a ligação com shelly1 mas sem sucesso. Ora funciona um, ora funciona outro mas depois shelly perde sinal. O cabo preto é o que vai para o candeeiro. Sabem indicar-me um esquema (que eu consiga ler) para aplicar?


(Nuno Neves) #2

Tens a certeza de que o cabo preto é o que vai para o candeeiro?! Duvido bastante, mas por essa foto não dá para ter a certeza… Eu diria que o fio que vai para o candeeiro está na outra caixa… Tira foto às caixas dos 2 comutadores com os fios todos e coloca aqui…


(Ricardo Reis) #3

@Maddoctor porque é que duvidas bastante? A mim tanto pode ser como não, ainda não vimos o outro. É pela posição do tubo, de estar em baixo?


(MRodrigues) #4

Aqui fica a imagem dos dois interruptores. Eu diria que é aquele porque é o unico dos tres fios que não da sinal no busca polos. Os outros dois dao sinal alternado consoante a posicao do outro interruptor.

Obrigado!


(João Resende) #5

Os fios castanhos são os fios que comutam entre os interruptores, por isso não mexas. O fio preto num interruptor é a fase (o que vem do quadro) e o outro é o que vai para a lâmpada. tens que colocar o shelly na caixa do interruptor que tem o cabo que vai para a lâmpada


(Nuno Neves) #6

Agora com as imagens já se percebe melhor, no entanto não dá para ter a certeza só por elas. Teoricamente o fio para a lâmpada deveria sair para cima e idealmente seria castanho e não preto… Mas para teres a certeza, o ideal é mesmo usar um busca pólos ou um multímetro… Se esse não dá sinal “permanente” é porque é, na verdade, a saída para a lâmpada…


(Nuno Neves) #7

Se realmente for esse o fio de saída, tens o problema de não ter aí nenhuma alimentação “permanente”. Vais ter de passar um outro fio preto da outra caixa paralelamente aos 2 castanhos, ligado ao preto que entra no comutador dessa outra caixa. Esse novo fio é que vai ligar ao L do Shelly…


(MRodrigues) #8

Confirmo que esse fio preto nunca dá sinal no busca-pólos. Apenas dá sinal 1 fio castanho e quando alterno o interruptor de baixo, passa a ser o outro castanho a dar sinal.

De facto eu nunca tenho um sinal permanente naqueles dois dios castanhos (sempre com busca polos acesso), pois depende da posição do comutador das escadas de baixo.

Tenho mesmo de passar outro fio? :frowning:


(Nuno Neves) #9

Sim, quanto a isso não tens hipótese…
Mas deverias ter sinal metade das vezes nesse fio preto, partindo do princípio que a lâmpada funciona habitualmente…


(MRodrigues) #10

Realmente num dos esquemas aqui do fórum para este comutador vi que aparecia mais um cabo preto. Lá terá de ser. Aqui aparenta ter um caminho curto (de uns 3 metros) direto pois um interruptor este mesmo por baixo do outro. O tudo de passagem parece ter folga para caber bem outro cabo.

Arranjo uma guia para passar o novo cabo, certo e rezo para que seja uma tarefa pacífica? Ou o melhor é um leigo como eu não entrar na aventura para nao estragar algo que funciona? :slight_smile:


(Nuno Neves) #11

Bem, eu faria da seguinte forma:
Usas um dos fios castanhos como fio de tracção para outro fio que não cortas da bobine. Chegando esse novo fio à outra caixa, deixas estar, o que acabaste de tirar, ligado ao de tracção e acrescentas um novo. Puxas o de tracção a partir da 1a caixa e assim ficas com o novo fio passado e o castanho que já lá estava volta a estar no lugar dele… Assim não precisas de tentar passar cabos de guia…


(Ricardo Reis) #12

talvez se meter interruptor de mola, deixa de ter o problema de passar cabo. Porque nesse caso ambos os interruptores têm corrente constante e uma saída para o shelly
tem que mudar é o switchmode


(Nuno Neves) #13

Isso é verdade, mas mudar os 2 interruptores sai, provavelmente, mais caro…
Nao deixa de ser 7ma opção, cuidado porque é preciso fazer bastantes alterações na forma como estão ligados os fios…


(João Resende) #14

Tenho quase a certeza que não precisa de cabo nenhum…se no fio preto não tem tensão (será esse o que vai para a lâmpada) e tem num castanho, quer dizer que a fase entra no outro comutador de escada. Não tem sinal em nenhum fio preto ? O ideal é fazer o seguinte…desligar os dois fios pretos e verificar qual deles é a fase…depois é só seguir o esquema que deixei acima.


(Nuno Neves) #15

@imaNuS, o shelly precisa de alimentação permanente que não seja interrompida pelos comutadores, por isso precisas mesmo de outro fio!


(João Resende) #16

sim, eu sei, tenho shellys em toda a casa…mas a primeira coisa que ele tem que saber é onde entra a fase e qual o fio que vai para a lâmpada…e se no caso de na caixa onde se encontra o fio que vai para a lâmpada não ter fase, ai sim, tem que passar, tens razão :slight_smile:


(Nuno Neves) #17

Isso já está esclarecido @imaNuS, vê as imagens e lê mais acima…


(MRodrigues) #18

Confirma-se que era “apenas” o cabo que estava em falta! Fiz a passagem do cabo e funcionou à primeira!

@Maddoctor e @ricreis394, Obrigado pela ajuda! Sem este precioso feedback, nunca me teria aventurado!


(Diogo Rodrigues) #19

Olá a todos,
eu tenho uma configuração semelhante ao do @mfrodrigues em termos de interruptores mas por questão de espaço vou usar a caixa de derivação mesmo antes de ir para a lampada. Tenho lá o cabo que vem de um dos interruptores e também neutro e fase.
Para o Shelly1 não precisava de mais nada… mas neste momento só tenho um sonoff basic livre, já com tasmota e com os fios no gnd and gpio14 para servir de switch, mas ai unica maneira que acho que dava era passando um cabo do outro interruptor… e passa-lo não vai ser fácil.

Tirando comprar um Shelly conhecem alguma alternativa mais fácil?

Obrigado,
Diogo


(Rodolfo) #20

@dpjrodrigues tirando o shelly, tens bhonofre, sonoff touch…