Zigbee2mqtt - Trocar os hubs


(Nuno Couto) #41

A função de dimmer esta funcionar mal… esta estranho


(Jorge Assunção) #42

Define mal e estranho… :thinking:


(Nuno Couto) #43

Carrego para baixo e a lampada nao faz nada e quando carrego para cima apaga a luz e dá este erro:

  zigbee2mqtt:info 2018-9-5 22:12:05 MQTT publish, topic: 'zigbee2mqtt/0x0017880103a510d5', payload: '{"battery":100,"linkquality":70,"action":"up-press","brightness":50}'
  zigbee2mqtt:info 2018-9-5 22:12:05 Zigbee publish to '0x0017880103eaf47a', genOnOff - on - {} - null
  zigbee2mqtt:info 2018-9-5 22:12:05 Zigbee publish to '0x0017880103eaf47a', genLevelCtrl - moveToLevel - {"level":50,"transtime":0} - null
  zigbee2mqtt:info 2018-9-5 22:12:06 MQTT publish, topic: 'zigbee2mqtt/0x0017880103eaf47a', payload: '{"state":"ON","brightness":205}'
  zigbee2mqtt:info 2018-9-5 22:12:06 MQTT publish, topic: 'zigbee2mqtt/0x0017880103eaf47a', payload: '{"state":"ON","brightness":50}'

(Jorge Assunção) #44

Deve andar aí comando trocado mas não estou a ver qual…


(Nuno Couto) #45

Pois eu tb não…lol esta complicado!!


(Nuno Couto) #46
zigbee2mqtt:info 2018-9-9 23:06:25 0x00178801033b6f89 (0x00178801033b6f89): 8718696449691 - Philips Hue White Single bulb B22 (Router)
zigbee2mqtt:info 2018-9-9 23:06:25 0x0017880103a510d5 (0x0017880103a510d5): 324131092621 - Philips Hue dimmer switch (EndDevice)

(Jorge Assunção) #47

Estás curioso por causa da lâmpada aparecer como router?


(Nuno Couto) #48

Sim…mas ainda estou com problemas com o comando…on / off funciona … dimmer nem por isso


(Jorge Assunção) #49

A lâmpada aparece como router porque todos os equipamentos Zigbee que se ligam à electricidade funcionam como router aumentando assim a cobertura da rede.

Com aquelas duas automações não funciona bem?


(Nuno Couto) #50

nope…apenas on e off estao fixe


(Jorge Assunção) #51

Dá uma vista de olhos aqui:


(Nuno Couto) #52

Bom dia,

Ontem comprei um Sensor de movimento do IKEA:
image

Segui as instruções do site:

Mas o sensor nao detecta movimento, diz me o estado da bateria e qualidade do sinal mas quanto ao a deteção de movimento nada…
Quem tem uma idea o que se passa??
Obrigado e grande abraço.


(Jorge Assunção) #53

Acho que isso é um modelo novo. A referência do sensor é mesmo essa?


(Nuno Couto) #54
zigbee2mqtt:info 8/22/2019, 4:53:00 AM MQTT publish: topic 'homeassistant/sensor/0x000xxxxxe358839/linkquality/config', payload '{"unit_of_measurement":"-","value_template":"{{ value_json.linkquality }}","state_topic":"zigbee2mqtt/0x000xxxxxe358839","json_attributes_topic":"zigbee2mqtt/0x000xxxxxe358839","name":"0x000xxxxxe358839_linkquality","unique_id":"0x000xxxxxe358839_linkquality_zigbee2mqtt","device":{"identifiers":["zigbee2mqtt_0x000xxxxxe358839"],"name":"0x000xxxxxe358839","sw_version":"Zigbee2mqtt 1.5.1","model":"TRADFRI motion sensor (E1525)","manufacturer":"IKEA"},"availability_topic":"zigbee2mqtt/bridge/state"}'

(Nuno Couto) #55

No Log Viewer dá me este warning:

2019-08-22 13:07:55 WARNING (MainThread) [homeassistant.components.mqtt.binary_sensor] No matching payload found for entity: 0x000xxxxxe358839_occupancy with state_topic: zigbee2mqtt/0x000xxxxxe358839

(Nuno Couto) #56

@j_assuncao Tinha razão a referência é outra

Não tinha reparado, sorry
Afinal é um E1745


(Jorge Assunção) #57

Pois, bem me quis parecer. Ainda esta semana havia pelo menos um tópico sobre esse novo sensor no fórum inglês do HA mas tendo em conta o rápido desenvolvimento do Z2M deve estar para breve o suporte para esse modelo


(Nuno Couto) #58

@j_assuncao Obrigado pela tua disponibilidade… vou continuar a ler mais alguma coisa sobre o sensor.
Só comprei pois 9.99 não é caro


(Jorge Assunção) #59

Não são nada caros e se tiveres problemas na cobertura da rede zigbee eles vendem repetitores de sinal por 9,99€.


(Nuno Couto) #60

É ja tenho comprei para brincar…e funciona mto bem com as lampadas das OSRAM