Zigbee2mqtt - Trocar os hubs


(Jorge Assunção) #61

Yep, são compatíveis com tudo o que é Zigbee.


(Nuno Couto) #62

(Jorge Pinto) #63

Já alguém experimentou estas CC2531 com antena? será que justifica vs a normal com antena integrada no que toca ao sinal?

https://pt.aliexpress.com/item/4000028865267.html?spm=a2g0o.productlist.0.0.9ad9487fY8hI3I&s=p&algo_pvid=7383513c-7e81-44db-be17-37129e7a1424&algo_expid=7383513c-7e81-44db-be17-37129e7a1424-0&btsid=7310c3e8-e657-4a37-972b-1401802b1478&ws_ab_test=searchweb0_0,searchweb201602_7,searchweb201603_53


(Jorge Assunção) #64

Bem vindo @jorgep320 e não esqueças de ler nos nossos Termos do Serviço/Regras e a FAQ.

O CC2531 com antena tem uma cobertura superior à versão sem antena externa mas existem diversas variáveis que influenciam o sinal. Canal utilizado, posição do equipamento, altura a que está colocado, tipo de construção, tudo isto influencia o sinal.


(Jorge Pinto) #65

Obrigado, @j_assuncao.
Já sou leitor do forum à algum tempo e já tenho bastantes coisas a funcionar no HA, Preciso de melhorar a resposta dos sensores de movimento exteriores da Philips Hue e estou a ver a melhor solução devido às limitações da bridge da philips(que tem delay de 5s) que para sensores é impensável.


(Jorge Assunção) #66

Com o Z2M tens mais flexibilidade com os sensores de movimento pois podes, por exemplo, configurar durante quando tempo eles dão sinal de detecção de movimento. Eu uso os sensores de movimento da Xiaomi que por defeito dão sinal durante 30s e alterei para 15s para ficarem com mais “sensibilidade”.


(Jorge Pinto) #67

Sim é muito mais versátil nesse aspecto, Obrigado, vou avançar para esta solução


(Francisco Silva) #68

Com os da aqara?
Como é que fizeste isso sem alterar o hardware?


(Jorge Assunção) #69

Basta adicionar a linha occupancy_timeout: xx às configurações do sensore na config do Z2M. Isto está descrito na wiki do Z2M, basta lá ir ler…


(Francisco Silva) #70

ok, mas alterando o valor imaginemos para 15s, fica sem sinal de movimento após esses 15s mas enquanto não passar os 60s não volta a detectar movimento, certo?
Pelo menos é o que me acontece…


(Jorge Assunção) #71

Não, se configurares 15s e tiveres movimento o sensor vai dar sinal de movimento durante os 15 segundos. Se 1s depois detectar movimento vai dar sinal durante mais 15s.


(Francisco Silva) #72

Eu já testei e não dá…
Alterei para 15s…
Ele detecta movimento, passam os 15s e fica sem movimento mas se eu passar à frente não dá movimento outra vez, só passados 60s após a primeira vez…

Se não estou a ver mal, não dá sem fazer uma alteração a nível de hardware…

Ou estou a ver mal?


(Jorge Assunção) #73

No meu funciona como te disse. Tens o Z2M e o firmware do CC2531 actualizados?


(Francisco Silva) #74

do Z2M tenho…
O do CC2531 não deve estar pois após o ter flashado nunca mais lhe mexi…
No arranque aparece como undefined:
zigbee2mqtt:info 9/8/2019, 1:41:02 AM Coordinator firmware version: 'undefined'

Para o actualizar teria de o flashar novamente certo?
E qual o firmware mais recente e a funcionar? O do addon?

EDIT:
já flashei a última versão e continua a não dar…




(Francisco Silva) #75

Já agora o sensor é o Aqara RTCGQ11LM